Saturno Kühlung

Forum für klassische und neue Gilera-Motorräder
Bulletin Board for classic and new Gilera-Motorcycles

Moderator: Joachim

Post Reply
UMO
Reisschuessel-Liebhaber
Posts: 45
Joined: Sun Jan 07, 2018 11:38 am

Saturno Kühlung

Post by UMO » Tue Jun 19, 2018 5:37 pm

Am Wochenende hab ich an der Ausfahrt des Yamaha-TX 750-Treffen (wer erinnert sich noch an den Werbespruch aus Anfang der 1970er ? "Reit den Stier!") mit der Saturno teilgenommen. Das ging sehr langsam durch diverse Dörfer u. kleine Städtchen, warme Witterung und diverse Stops und Wiederweiterfahren. Nachdem der Temperaturzeiger zu meiner Überraschung nahe Richtung roter Bereich gewandert war (diesen aber nicht erreicht hat), hab ich vorsorglich abgebrochen.
Bei meiner gewohnten zügigen Fahrweise gab s und gibts eh keinerlei Auffälligkeiten, die Nadel hält sich stets im mittleren grünen Bereich auf.
Bzgl. der o.g. Auffälligkeit hab ich den Lüfter geprüft: der läuft wohl zuverlässig an. Und zwar bei ca. 90 Grad Wassertemperatur. Und ich wollt sie heut bewusst "heissfahren", hab s aber nicht geschafft: Die Nadel hat das letzte 1/5 des zweiten grünen Bereiches beständig gemieden, "rot" ists nie geworden.
Also: Entwarnung.
Bei der Gelegenheit hab ich (überschlägig von aussen mit Infrarotmessgereät) gemessen: Nadel im freien Feld zwischen den beiden grünen Feldern: ca. 77 Grad, Nadel in der Mitte des zweiten grünen Feldes: ca. 90 Grad.
Ab und zu gab s allerdings für einige Sekunden ein leise schabendes Geräusch. Hatte ich vor einiger Zeit schonmal und hatte den Lüfter in Verdacht. Der ist das aber wohl nicht.
-->Was könnte das sein ? Wasserpumpe ? Fällt Euch was dazu ein ?

Und schön wäre es, ich könnte einen gut leserlichen Schaltplan bekommen. Der im "Workshop Manual" der englischen Kollegen ist einfach zu schlecht lesbar. Das wäre sehr nett, danke im Voraus !

Ulli *drinks*
Womit Du früher rumgekarrt, das lebt auch in der Gegenwart

User avatar
Mr. NORKA
Gileristi
Posts: 177
Joined: Mon Oct 31, 2016 7:37 am
Location: Wolfenbüttel

Re: Saturno Kühlung

Post by Mr. NORKA » Tue Jun 19, 2018 10:38 pm

Moin, leider besitze ich "Nordwesten".
Tippe auf zu langsames herumkröten mit den nicht Gileras. Da fehlte wohl ein wenig Fahrtwind.

Das/die schabenden Geräusche könnten natürlich von den Lüftern kommen. Was ja irgendwo Spuren an typischen Stellen hinterlassen muss. Kann man recht "leicht" überprüfen.
Oder es ist die Wasserpumpe. Eine von meinen Nordwesten (im Vornorden ist es manchmal kalt, da trägt Mann eine gerne)(Ja schont die Reifen) hatte da dran einen Lagerschaden. Hörte man nicht immer. Dafür jedoch heftig laut wenn. Das zu überprüfen geht nicht ganz so einfach und macht spontan keinen Spaß. Die muss dann raus.

Beides zu prüfen schafft Gewissheit und Ruhe.

Oder fahr deine Stiefel weiter so im grünen Kühlwassertemperaturbereich.

Doch das allwissende Forum wird mehr und besser dazu antworten (aus der Ferne)

Der Malte.
Nach der Saison, ist vor der Saison.

User avatar
Joachim
Gileristi
Posts: 8538
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: Saturno Kühlung

Post by Joachim » Wed Jun 20, 2018 7:52 pm

Bei der Saturno gab es bei den fruehen Modellen ein Problem mit der Temperaturanzeige.
Sollte hier auch per Suchfunktion zu finden sein.
Luigi hat das Problem damals recht pragmatisch geloest.
Es gab einfach einen zusaetzlichen Widerstand in die Zuleitung.
Du koenntest mal versuchen zu kontrollieren ob der da ist oder nicht.
Ein dicker Knubbel mit Schrumpfschlauch ueberzogen.
Deutlich dicker als das Kabel selbst und nahe am Instrument.
Im Endeffekt waere dann die Temperatur ok, nur die Anzeige zu hoch

Das schabende Geraeusch solltest du im Auge (im Ohr?) behalten
Eventuell mal den Zahnriemen abnehmen (hinterher wieder richtig auflegen) und am Antriebsrad der Wasserpumpe drehen/wackeln
Die Pumpe sollte sich leicht, ohne Geraeusch und ohne fuehlbares Spiel drehen lassen.

ciao Joachim
Image

UMO
Reisschuessel-Liebhaber
Posts: 45
Joined: Sun Jan 07, 2018 11:38 am

Re: Saturno Kühlung

Post by UMO » Fri Jun 22, 2018 6:34 am

Ja, das mit der Temperaturanzeige der frühen Modelle hatte ich gelesen, Joachim. Bei meiner ist auf den ersten Blick kein "Knubbel" zu sehen, sollte aber, meines dürfte kein frühes Modell mehr sein. Ist im Endeffekt aber auch kein Problem, die Anzeige scheint ja (meine Temperaturmessungen) halbwegs ordentlich anzuzeigen.

Ihr habt meine Befürchtung bestätigt, dass die Wasserpumpe was haben könnte. Ich werd s beobachten und hoffe, ich kann noch so manchen KM in diesem Zustand abspulen (hab soviele andere Baustellen).
Mit der SuFu werd ich hier sicherlich auf Hinweise stossen, welche Wasserpumpen gut als Ersatz geeignet wären.
Für diesbezügliche Tipps wäre ich natürlich auch offen (ich hab ja soviele Baustellen, hach ! :roll: ) *victory*
Ulli :mrgreen:
Womit Du früher rumgekarrt, das lebt auch in der Gegenwart

User avatar
Joachim
Gileristi
Posts: 8538
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: Saturno Kühlung

Post by Joachim » Fri Jun 22, 2018 7:22 am

also ich persoenlich wuerde bei Verdacht auf WaPu Problemen keinen einzigen Meter mehr fahren.
Wenn die Temperatur wegen der WaPu hoch geht, muesste sie ja nicht mehr richtig auf Drehzahl kommen.
Sprich sie ist schon *sehr* schwergaengig
Unbedingt klaeren.
Fuer eine Reparatur kommst du vielleicht noch mit neuen Lagern aus.
Weiter fahren kostet dich im guenstgsten Fall nur die Pumpe.
Du musst dann nur mal sehen wo du eine neue her bekommst
Wenns dumm laeuft reist der Zahnriemen :kacke:

ciao Joachim

PS als kleine Motivation vielleicht doch moeglichst schnell mal nach der Pumpe zu schauen....

viewtopic.php?f=1&t=8700
Image

Post Reply