Broke

Forum für klassische und neue Gilera-Motorräder
Bulletin Board for classic and new Gilera-Motorcycles

Moderator: Joachim

geert pardon
Gileristi
Posts: 384
Joined: Fri Nov 25, 2005 6:14 pm
Location: 2540 hove; belgium

Broke

Postby geert pardon » Mon Sep 21, 2015 6:45 pm

This morning I took the Nordy to go to the company to avoid the traffic jams.
Started normal, drove normal, I just came out of a tunnel and started to gain speed (110) and suddenly they turned out the light.( complete engine failure) I could roll just between 2 cars to a safe spot (lucky me)
The starter did his work normal, I can hear him turning but the engine is dead.
First I thought timing belt (although just new one) but then I think I could not roll anymore, because the engine would get stuck.
I not have time yet to control something more but all ideas are welcome.
Gileragreetings.....geert

User avatar
Joachim
Gileristi
Posts: 8185
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: Broke

Postby Joachim » Mon Sep 21, 2015 7:05 pm

uuuu..... bad luck :(

What about the other electric things like the lights?
Have you checked the fuse?
Isn't there a ground wire under the seat which tends to break?
Check also the ground wire in the electronic 'box' on teh right side.

and keep us informed ;)

ciao Joachim
Image

geert pardon
Gileristi
Posts: 384
Joined: Fri Nov 25, 2005 6:14 pm
Location: 2540 hove; belgium

Re: Broke

Postby geert pardon » Tue Sep 22, 2015 7:25 am

Like I told, I didn't have time yet.
And in the midle of the highway with cars passing by at 120 is also not a good idea to check something.
When I opened the ignition, al the lights of the dashboard worked, and the starterrotor turned.
Hope it's not too bad.
Gileragreetings.....geert

merKar

Re: Broke

Postby merKar » Wed Nov 11, 2015 4:55 am

What a bad luck! *durchdreh* *durchdreh*


Return to “gileraclub.de-Classic english, french, italian language”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest