Page 4 of 6

Re: Saturno Owners in Australia

Posted: Fri Oct 06, 2017 9:40 am
by Leow
dear Joachim, thanks very much for your reply. English is great, lot better than most Australians. Interesting about the Ciriani front forks! Still looking for some way of blocking off the holes after removing the kickstart a mechanism. Regards Leo

Re: Saturno Owners in Australia

Posted: Fri Oct 06, 2017 9:49 am
by Joachim
now i got it ;)

The plug for the cover is made by Luigi itself for the Gileras without a kickstarter.
Nordies for example.
Maybe someone has one left over.

ciao Joachim

Re: Saturno Owners in Australia

Posted: Fri Oct 06, 2017 10:01 am
by Leow
Dear Joachim and everyone else, has anyone got a plug for the cover is made by Luigi leftover? Only too happy to purchase (buy) if it will fit a Saturno 500. Let me know and also how to contact a person personally to arrange payment etc etc etc regards Leo

Re: Saturno Owners in Australia

Posted: Fri Oct 06, 2017 10:25 am
by Joachim
did you have access t oa turning lathe?
Maybe it's easier and cheaper to get a plug made.
I think i somewhere have a cover with that plug to make a sketch.
No, i need the cover myself, because i can not use a kickstarter any more.

However i will ask Achim if he has a plug

ciao Joachim

Re: Saturno Owners in Australia

Posted: Fri Oct 06, 2017 9:27 pm
by Leow
Joachim, thanks for all your help.There is a person {business friend who makes 2 bearing hubs for MV Augusta} who would turn up a plug for me. I have to go and see him about a couple of other things so I'll take the clutch casing and see if he will turn up a plug for me, Regards leo PS great idea there is always more than one way to skin a cat!!!!

Re: Saturno Owners in Australia

Posted: Fri Oct 06, 2017 10:24 pm
by Joachim
Achim just told me that you will need 2 plugs.
Looks like he has nothing left.
I will se if i can make a little sketch ...

ciao Joachim

Re: Saturno Owners in Australia

Posted: Sun Oct 08, 2017 9:55 am
by Joachim
No time today for measuring the plugs. I even did not find them ;)
But Achim has a set.
If you send me an email adress (PM) i can send pics he has made.
If you will do them by yourself you can see how they look and how to fix them in the cover.

ciao Joachim

Re: Saturno Owners in Australia

Posted: Sun Oct 08, 2017 9:10 pm
by Leow
Joachim, my email address is- <deleted to prevent abuse> thank you very much leo PS how do you put a photograph on this site??

Re: Saturno Owners in Australia

Posted: Mon Oct 09, 2017 1:11 am
by garagien
086.jpg
087.jpg
088.jpg
If you have the chance to procure in ebay a Gilera Nordwest clutch cover with these plugs it may be the easilest way. The Nordwest plugs fits to the Saturno cover too.

regards
HP

Re: Saturno Owners in Australia

Posted: Mon Oct 09, 2017 8:36 am
by Joachim
looks like the given email adress has a problem
Mail delivery failed: :(

ciao Joachim

PS if you click on my name above this message (in red)
a new window will open where you can send a private message (somewhere on the left side)

Re: Saturno Owners in Australia

Posted: Sun Oct 29, 2017 9:42 am
by Leow
Joachim, what is the brand name & part number for the spragg clutch bearing for the starter clutch for Saturno 500 ? Is it as stated on the Utube video called The FREEWHEEL of the Starter, which is KTM 584.40.026.000 . Could let me know if this is all i have to get to complete the repair. leo

Re: Saturno Owners in Australia

Posted: Sun Oct 29, 2017 10:24 am
by Joachim
yep the K*M part is the right one.

There are some people out there who have repaired the cluth with the spring of a big radial sealing ring.
Like Luca has done in the video here... https://www.youtube.com/watch?v=hQgG0HE ... h7hTw4S72Q
Or visit your local K*M shop.
A new clutch should also be available here:
https://www.ebay.com/itm/Fur-KTM-LC-4-6 ... Sw8lpZIltj
I have no experience with that. You cannot see very much on the added pics.
Maybe it's the same as i bought from Poland, just to see how the quality is.
Both from China?
Maybe cheap is not everything that counts :(

ciao Joachim

Re: Saturno Owners in Australia

Posted: Sun Oct 29, 2017 10:40 am
by Leow
Thank You,leo

Re: Saturno Owners in Australia

Posted: Sun Mar 11, 2018 10:02 am
by Leow
Dear Joachim, I am sorry it has taken me a little while to get back to you with a full explanation of how everything I think ended up. Number one, I took the bike to an elderly gentleman who is what we call an auto electrician, Of European extraction and he was quite over the moon to see the wee Gilera wheelie in the back of his shop. He went through the whole electrical system piece by piece and his diagnosis of the lack of instant ignition was caused by the starter clutch (Spragg clutch) was defective and was draining all the battery charge and leaving not enough charge to give a good enough spark to ignite the fuel mixture. I I took the bike back home pulled the engine casings off and removed the starter clutch (which was in a very difficult stage of rotation) . After fixing the starter clutch and assembling the bike again with the help of your gaskets I recharge the battery and one press of the starter button and bang it fired straight away. I have had it out on the road a number of times, the temperature gauge gets up to the red but I cannot work out if the electric fan starts up or not .? I was speaking to a friend who restores English bikes and when I was telling him of the story regarding the Spragg clutch he told me of someone who had a Ducati 916 and after spending large amounts of money trying to figure out why it wouldn't fire up he sold it quite cheaply and the new owner simply replaced the Spragg clutch and the thing has never looked back. So there is somehow or other a moral in my long story. PS if the Australian from Melbourne reads this give me a whistle regards Leow

Re: Saturno Owners in Australia

Posted: Sun Mar 11, 2018 10:40 am
by Joachim
rulez

The Saturno temperature estimating gauge is well known for being not very reliable ;)
First you may check if your fan is working.
You can shortcut the temperature switch in the radiator.
Just connect the both wires you will find there under the rubber cap.
When the fan is turning then your switch maybe down. or the conectors are corroded, or....

ciao Joachim