help help! with sears 106ss blowing out bulbs

Forum für klassische und neue Gilera-Motorräder
Bulletin Board for classic and new Gilera-Motorcycles

Moderator: Joachim

mandolinman
Angstbremser
Posts: 11
Joined: Wed Oct 26, 2011 7:32 pm

help help! with sears 106ss blowing out bulbs

Postby mandolinman » Mon May 14, 2012 4:03 pm

I am blowing out 6 volt bulbs ( the little indicator ones) BUT I cant get my headlight to come on. One manual shows a resisitor wired up to the blue low beam, and brown high beam, but the schematic does not show it , and the "red" manual does not show a resisitor in the circuit. My horn works, the rear taillight has current going to it.
I replaced the faulty original coil with an emgo 12 and 6v, and the bike runs great, but no headlight.

Do you think I need a ballast or resistor, if so is it a radio shack item?

User avatar
hahne
Gileristi
Posts: 2873
Joined: Mon Dec 30, 2002 8:12 am
Location: Aussernzell
Contact:

Re: help help! with sears 106ss blowing out bulbs

Postby hahne » Mon May 14, 2012 10:21 pm

I have some, Suzuki: I hope it will run!

Bye Gottfried

mandolinman
Angstbremser
Posts: 11
Joined: Wed Oct 26, 2011 7:32 pm

Re: help help! with sears 106ss blowing out bulbs

Postby mandolinman » Tue May 15, 2012 11:17 pm

mandolinman wrote:I am blowing out 6 volt bulbs ( the little indicator ones) BUT I cant get my headlight to come on. One manual shows a resisitor wired up to the blue low beam, and brown high beam, but the schematic does not show it , and the "red" manual does not show a resisitor in the circuit. My horn works, the rear taillight has current going to it.
I replaced the faulty original coil with an emgo 12 and 6v, and the bike runs great, but no headlight.

Do you think I need a ballast or resistor, if so is it a radio shack item?



Thank you gottfried


Return to “gileraclub.de-Classic english, french, italian language”

Who is online

Users browsing this forum: No registered users and 1 guest