NW Elektik bugs

Forum für klassische und neue Gilera-Motorräder
Bulletin Board for classic and new Gilera-Motorcycles

Moderator: Joachim

User avatar
Dietmar
Gileristi
Posts: 1135
Joined: Sun Aug 30, 2009 11:28 am
Location: Bochum
Contact:

Re: NW Elektik bugs

Postby Dietmar » Sun Oct 15, 2017 8:12 am

Moin HP
das ist definitiv ein Kondensator .
Ein Elko mit 10000 mikrofarad und 25 Volt.
Dient zur Spannungsglättung.

Der Stumpen ist ohne Bewandnis.
Gruß Dietmar
Die Strecke ist der Weg und ist dieser auch noch so verworren, sollte Er wenigstens kurvenreich sein !

garagien
Gileristi
Posts: 607
Joined: Fri Apr 26, 2013 5:54 am

Re: NW Elektik bugs

Postby garagien » Sun Oct 15, 2017 8:51 am

Moin Dietmar,
Kann man das Ding messtechnisch irgendwie überprüfen? Kann so ein Ding, ähnlich wie die Kondensatore in den alten Lima, bei Durchschlag die Sicherungen fressen? Welhalb haben manche NW bei vermeintlich gleicher Elektrik so ein Ding oder nicht.?
Bin froh, das ich das Ding gekappt habe, die NW läuft jetzt seit Wochen störungsfrei.
Gestern war eine kleine Wartung fällig, der Anlasserfreilauf knallte bedenklich. Hab gleich Ölwechsel gemacht, Zahnriemen kontrolliert, etc.
Die Gabel ist auch noch dicht, der Winter kann kommen. Junior will durchfahren.
Mal sehen. In dem Alter habe ich das auch noch gemacht.
Gruß HP

User avatar
Joachim
Gileristi
Posts: 8183
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: NW Elektik bugs

Postby Joachim » Sun Oct 15, 2017 11:51 am

groessere Elkos haben oefter mal mehr als nur 2 (notwendigen) Anschlussbeinchen.
Haelt auf der Platine einfach besser.
Ich habe letzte Woche gerade welche mit 5 Anschluessen verloetet. Da sind dann 3 Anschluesse nicht belegt.

Messen kann man Kondensatoren mit einen Kapazitaetsmessgeraet ;)
Jedes bessere Multimeter hat sowas,allerdings wohl eher nicht fuer 10 000µF.
Irgendwie geht das auch anders, aber mein Physikunterricht ist schon ein paar Jahre her ;)
Konstantstrom und Zeit messen. Irgendwas mit Tau???
Vielleicht weiss Dietmar mehr ;)
Allerdings neigen Elkos dazu im laufe der Jahre zu sterben.
Speziell wenn sie nicht regelmaessig genutzt werden.
Ich habe an Weinachten in meinem Vorverstaerker 114 davon ausgetauscht.
Der sah zuerst nach Totalschaden aus. Funzt jetzt aber besser als zuvor.
Irgendwann kommt dann noch mein gutes altes Kassettendeck dran. Gleiches Problem.

Wenn du testen willst, einen Elkos gibt es fuer wenig Geld.
Eventuell beim Kauf nach einem fuer 105Grad Celsius Ausschau halten.
Die haben weniger Innenwiderstand und halten auch laenger.
Vielleicht liegt bei mir sogar noch ein passender rum.
Mal sehen....

ciao Joachim
Image

chuunoof
Nordie-Warmfahrer
Posts: 32
Joined: Thu Jul 18, 2013 9:22 am
Location: Bad Blankenburg

Re: NW Elektik bugs

Postby chuunoof » Tue Oct 17, 2017 1:20 pm

Hallo alle zusammen!

Ich hatte diesen Sommer das identische Fehlerbild.
D.h. Licht / Blinker / Tachobeleuchtung und Starter gingen nicht.
Ich habe auch einen digitalen Tacho montiert. Der ging dann quasi komplett gar nicht.

Der Motor lief quasi weiter, trotz zusammengebrochen Elektrik. Hat man Sie dann aus gemacht ist Sie auch nicht mehr angegangen.

Der Fehler lag dann an einem Kabelbruch am Massekabel für die Beleuchtung in der Nähe des Lenkkopfes.

Der Fehler lässt sich folgendermaßen eingrenzen:

Beim nächsten Auftauchen des Fehlers, das Motorrad aus machen, danach alle Verbraucher abstellen. D.h. Licht aus und Blinker auf Neutral.
Den Lenker am Besten auch in der Stullung lassen und nicht in irgendweine Richtung einschlagen.
Zündung an machen und veruschen zu Starten um zu testen das der Anlasser dreht. Wenn das geht alle Verbaucher nach und nach anschalten bis das System zusammenbricht. Dann weist du auf welchem Verbraucher der Kabelbruch oder Wackelkontakt sitzt.
bei mir war es dann die Masse für den linken Blinker und was da eben sonst noch so dran hing.

Habe dann alle Massekabel ab Stecker neu gezogen.
Musst vorher ein bisschen am Kabelbaum wackeln um die Stelle eingrenzen zu können.

Seit dem bei jedem Wetter freie Bahn!

User avatar
Dietmar
Gileristi
Posts: 1135
Joined: Sun Aug 30, 2009 11:28 am
Location: Bochum
Contact:

Re: NW Elektik bugs

Postby Dietmar » Tue Oct 17, 2017 7:33 pm

@HP
Die Nordi müsste eigengendlich als Gleichrichter eine "Dreipuls-Mittelpunkt Schaltung " haben.
Der Kondensator dient dazu , die Welligkeit der Restwechselspannung zu ebnen.

Wie so haben mache einen und mache nicht ?

Vermutung :
Es wurde bei dem Induktiven Zündsteuergerät ein Aussetzer oder unsauberes Arbeiten bei den Zündimpulsen
im unteren Drehzahlband festgestellt ???
Ab dem, einen Kondensator zum Glätten eingebaut , und der Fehler war weg ?


Die Frequenz der Wechselspannung ist ja drehzahl abhänigig.

Ob ich einen 23 Jahre alten Elko messen würde , eher nicht. Für 5,50 € bei Völker einen neuen kaufen.
Aber einen besseren min 50V und die 105 Grad Cel. Type.

Wenn ihr aber keine Prob´s mit der Elektronik habt , kannst du den auch weg lassen.

Gruß Dietmar
Die Strecke ist der Weg und ist dieser auch noch so verworren, sollte Er wenigstens kurvenreich sein !

User avatar
Joachim
Gileristi
Posts: 8183
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: NW Elektik bugs

Postby Joachim » Tue Oct 17, 2017 8:17 pm

ist zum glaetten nicht eher der dicke Akku gedacht?
Oder soll der Elko dann hochfrequente Stoerungen ausfiltern die der Akku auf Grund seiner Traegheit nicht filtern kann?
Obwohl da ist er mit 10000µF doch viel zu gross?
Ich hab von der Theorie wenig bis garkeine Ahnung ;)
Aber bei Netzteilen fuer Endstufen hat man einmal viele, sehr dicke Elkos und dann kleine, schnelle Folienkondensatoren.
Die liegen dann aber im Bereich von 1µF.

Vielleicht war es aber auch umgekehrt.
Luigi hat eine Standardschaltung fuer die japanische Zuendung eingebaut.
Aus irgendwelchen Gruenden war in der vom Hersteller gelieferten Schaltung der Elko mit drin.
Spaeter hat man dann mal ohne probiert, fest gestellt dass es auch so funktioniert und direkt das immense Einsparpotential entdeckt.
Raus damit...
Wird sich vermutlich nicht mehr endgueltig klaeren lassen.
Oder man muesste mal beim Konstrukteur der Nordie nachfragen :)

Andererseits wenn's auch ohne funktioneirt... what shall's ;)

ciao Joachim
Image

User avatar
Dietmar
Gileristi
Posts: 1135
Joined: Sun Aug 30, 2009 11:28 am
Location: Bochum
Contact:

Re: NW Elektik bugs

Postby Dietmar » Wed Oct 18, 2017 7:49 pm

@Joachim
Ich hab von der Theorie wenig bis garkeine Ahnung ;)


Oder soll der Elko dann hochfrequente Stoerungen ausfiltern die der Akku auf Grund seiner Traegheit nicht filtern kann?
Obwohl da ist er mit 10000µF doch viel zu gross?;)


Hochfrequente Störungen würde man mit schnellen Kondensatoren filtern.
Dieser dicke Saugklotz ist für das Grobe (Spannungswelligkeit) zuständig.
Einfach nur die Spitze weghauen.
Ein Elko ist Plus/Minus belastet - in jedem Nulldurchgang der ungesiebten Gleichspannung gibt es einen Lade- und Entlade Vorgang.
Dadurch saugt der Elko (10000mF) ist was ,von der Grösse immer die Spitze ab .

U0 = Un x 1,41 oder Wurzel 2



giggle Zu oben, du hast im Fachunterricht aufgepasst. giggle
Das wären die Tantal - oder Folienkondensatoren . Der Akku / Batterie ist nur der Speicher.

LG Dietmar
Die Strecke ist der Weg und ist dieser auch noch so verworren, sollte Er wenigstens kurvenreich sein !


Return to “gileraclub.de-Classic german language”

Who is online

Users browsing this forum: No registered users and 5 guests