RC 600 C startet nicht

Forum für klassische und neue Gilera-Motorräder
Bulletin Board for classic and new Gilera-Motorcycles

Moderator: Joachim

User avatar
Joachim
Gileristi
Posts: 8188
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Einstellschraube Vergaser Nordie

Postby Joachim » Tue Apr 07, 2015 7:13 pm

Hallo

da man wohl an eine PM kein Bild anhaengen kann kommt das Bild eben hier rein.
An alle die sich jetzt wundern... Erklaerung kommt spaeter ;)

Die Einstellschraube fuers Leerlaufgemisch sitzt in dem Anguss der auf dem Bild mit dem Pfeil markiert ist.
Dran denken... 3 Umdrehungen raus

ciao Joachim

vergaser.jpg
You do not have the required permissions to view the files attached to this post.
Image

diclac87
Angstbremser
Posts: 12
Joined: Mon Feb 09, 2015 8:29 pm

RC 600 C startet nicht

Postby diclac87 » Wed Apr 08, 2015 8:00 pm

Hallo

Gilera Freunde rulez

Seit zwei Jahren bin ich nun schon am werkeln an der guten Lady und soweit ist alles fertig, alles schön neu. Der Frühling kommt in großen Schritten und jetzt müsste sie nur noch anspringen bzw. richtig Laufen. Themen zu dem Thema gibt es ja genug aber hab nichts passendes gefunden bzw. alles gelesen und auch viel Hilfreiche Posts gefunden.

In den letzten Tagen habe ich Ihr noch Sicherheitshalber eine neue Zündkerze, Kabel und Stecker verpasst. Vergaser wurde von einer Fachwerkstatt gereinigt.
Wenn ich es mit dem E-starter Probiere tut sich mal garnix, auch als die Gel Batterie noch neu ( jetzt 4 Wochen) und ich ordentlich georgelt habe ging garnix, Funke an der Kerze war aber da. Jetzt ist sie schon etwas schwach auf der Brust, sollte mal geladen werden.

Die Tage mit dem Kickstarter probiert von zehn Anläufen ist sie dreimal angesprungen und einmal mind. 10 sek. gelaufen. Für mich schon ein Erfolg :D Immer alles mit Startpilot :oops:
Dann ist sie von alleine ausgegangen, Finger hab ich dabei vom Gas gelassen und musste mindestens 12 mal treten.. anstrengend! *durchdreh*
Die Kerze könnte auch etwas trocken sein, nass ist sie eher nicht, aber warum läuft sie dann mal paar sek.


Habt ihr noch paar Ansätze und Tipps für mich.
Und das Foto vom Vergaser von Joachim war für mich bestimmt.


Hab mich noch garnicht vorgestellt
Die Gisela ist mein erstes großes Motorrad, war halt Liebe auf den ersten blick!
Komme aus dem schönen Frankenland, aus der nähe von Bamberg.
Name Unbekannt und 27 Jahre alt.




grüße an alle

User avatar
Joachim
Gileristi
Posts: 8188
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: RC 600 C startet nicht

Postby Joachim » Wed Apr 08, 2015 9:20 pm

naja... eigentlich sollten die beiden Themen so verbunden werden, dass mein Teil hinten steht.
Ich uebe noch ;)

Hast du den Benzindurchfluss mal kontrolliert?
Ich denke wenn zuendungsseitig was waere, muesste die Kerze nach der ewigen Kickerei eher abgesoffen sein.

ciao Joachim
Image

User avatar
Dietmar
Gileristi
Posts: 1135
Joined: Sun Aug 30, 2009 11:28 am
Location: Bochum
Contact:

Re: RC 600 C startet nicht

Postby Dietmar » Wed Apr 08, 2015 10:44 pm

Hallo erst mal Unbekannt,
schön dich als neues Mitglied im Forum zu begrüssen.

Wenn die Mühle mit Startpilot anspringt und auch einen Züntfunken hat , aber nach ein paar sek ausgeht,
wird es wohl am Vergaser oder an der Spritzuführung liegen.

Siebe im Benzinhahn kontrolieren / säubern -
dito am /oberhalb vom Schwimmerventil ( da ist ein Sieb) drin
Schwimmer einstellen , auf das richtige Niveau.

Leerlaufdüse prüfen bzw. säubern ( Da kann mann durch gucken - gegen eine Lampe )

??? Steuerzeiten und Kompression sind OK?
Muss ja, sonst wär son junger Kerl von 12 x Kicken nicht müde :D :D :D

LG Dietmar
Die Strecke ist der Weg und ist dieser auch noch so verworren, sollte Er wenigstens kurvenreich sein !

diclac87
Angstbremser
Posts: 12
Joined: Mon Feb 09, 2015 8:29 pm

Re: RC 600 C startet nicht

Postby diclac87 » Thu Apr 09, 2015 9:34 pm

So heute bei dem guten Wetter war ich nochmal drüber.

Die Einstellschraube für das Gemisch war komplett eingedreht und in den Sieben vom Benzinhahn war kaum noch was zu erkennen giggle !! So einfach :oops:

Ist sogar mit E Starter angesprungen. Mal sehen wie es aussieht vom Handling wenn ich mal ne größere Tour drehe. Würde ja gerne male ein Video einstellen, was ihr von dem Motoren und Laufklang haltet?! Weiß nicht ob man da was erkennt.

Auspuff war klar, Der Lack hat mir ordentlich nochmal den Kopf zugenebelt :D
Nur der kleine Krümmer wackelt wie ein Kuhschwanz dabei hab ich da schon die mega schelle dran, ist das sicher das die anschraubflansche mit dem Absatz nach außen kommen, andersherum hätten sie mehr Wirkung, aber da soll wohl spiel sein?!


Sie ist vll 3-4 Minuten gelaufen da sind schon die Lüfter angesprungen, gut dachte ich, schön das es geht. Aber die Temperatur an den Kühlrippen war schon hoch, mit der Hand nicht angenhem bis nicht auszuhalten. Normal?

Am Tacho haben sich die Zeiger verabschiedet, ist auch ziemlich durch das Teil, was haltet ihr von einem Ersatz Digital Tacho?



rulez *thumb*


und schon mal Danke *danke*

User avatar
Joachim
Gileristi
Posts: 8188
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: RC 600 C startet nicht

Postby Joachim » Fri Apr 10, 2015 7:55 am

diclac87 wrote:Die Einstellschraube für das Gemisch war komplett eingedreht und in den Sieben vom Benzinhahn war kaum noch was zu erkennen


Na wer sagts denn rulez

Sie ist vll 3-4 Minuten gelaufen da sind schon die Lüfter angesprungen, gut dachte ich, schön das es geht. Aber die Temperatur an den Kühlrippen war schon hoch, mit der Hand nicht angenhem bis nicht auszuhalten. Normal?


Kuehlwasser ist (genug) drin?
Entlueftet?
Thermostat 0k?

Am Tacho haben sich die Zeiger verabschiedet,


Scheint normal zu sein ;)
Wer diese digitalen Teile mag ruestet schon mal um.

ciao Joachim <der gestern auch endlich mal die Saison 2015 eingeweiht hat>
Image

diclac87
Angstbremser
Posts: 12
Joined: Mon Feb 09, 2015 8:29 pm

Re: RC 600 C startet nicht

Postby diclac87 » Fri Apr 10, 2015 8:38 am

Ist es den möglich ne Tachoeinheit von einer Nordie in meine RC C zu bauen.
Ist doch das gleiche Bauteil oder?!

rulez

User avatar
Joachim
Gileristi
Posts: 8188
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: RC 600 C startet nicht

Postby Joachim » Fri Apr 10, 2015 12:43 pm

optisch ja.
Wie das mit der anderen Vorderradgroesse geregelt ist?
Entweder ist das im Tacho angepasst, oder im Antrieb am Vorderrad.
Keine Ahnung ;)

ciao Joachim

PS auf dem Winkeltrieb am Vorderrad ist IMO eine Nummer. Kannst du die erkennen?
Dann koennte man die mit der an der Nordie mal vergleichen
Image

Achim
Gileristi
Posts: 688
Joined: Thu Jun 28, 2007 4:18 pm

Re: RC 600 C startet nicht

Postby Achim » Fri Apr 10, 2015 5:26 pm

... wirst du gesucht, dass du deinen Namen nicht nennen möchtest, Mr. Unbekannt *deibel*

Die RC C und Nordwest -Tachoeinheit sind identisch. Die RC C hat eine andere Schnecke als die Nordie (19 bzw. 17 Zoll Felgengröße).

User avatar
Dietmar
Gileristi
Posts: 1135
Joined: Sun Aug 30, 2009 11:28 am
Location: Bochum
Contact:

Re: RC 600 C startet nicht

Postby Dietmar » Fri Apr 10, 2015 7:35 pm

:nix: :nix: :nix:
das isses es, er fährt startpilot in dem Möppi und hat den Zoll am "rsch . :nix: :nix: :nix:

@Joachim .
im Umkehrschluss wissen wir aber was alles funtioniert. :)
Die Elektrik scheint ok zu sein!

@Diclac
Bitte die Halteschelle / Klemmstück am kleinen Krümmer umdrehen.
Der kragen gehört auf die Druck / Dichtungsseite.

Und mach die ersten "grösseren Touren " in der Nähe deiner Garage, ... Bist du sicher bist das Sie läuft.

:) :) :) Dietmar
Die Strecke ist der Weg und ist dieser auch noch so verworren, sollte Er wenigstens kurvenreich sein !

diclac87
Angstbremser
Posts: 12
Joined: Mon Feb 09, 2015 8:29 pm

Re: RC 600 C startet nicht

Postby diclac87 » Fri Apr 10, 2015 9:35 pm

Florian mein Name! Florian 8)

@ Dietmar

Also die beiden Flansche andersherum montieren, Absätze Motorseitig montieren, auch logisch da mehr Druck ausgeübt wird, hab eben die alten Fotos gecheckt und da waren sie eben so montiert und die Gisela sah garnicht so aus als hätte da jemals jemand was gemacht.

Ja alles nur Sicherheitsfahrten giggle , Risiko ist mir noch zu groß

@
Achim

Nee bis jetzt werde ich noch nicht gesucht : )

Danke für deine Antwort aber was sagt mir das jetzt?! Das ich es probieren kann....
Was unten am Rad passiert ist doch egal oder nicht....da das Bauteil oben gleich ist kommt es auch damit klar?! Oder hab ich da was übersehen


@ Joachim

IMO Nummer werd ich mal gucken die Tage....gerade ist Wochenendmodus giggle
Heute nochmal ne runde gedreht...vll 10 min gelaufen/ gefahren. Wurde ganz schön heiß, Anzeige kurz vor rot, denke schon das Thermostat funktioniert, lüfter angesprungen, lieber wieder abgestellt.
Kühlerrippen mega heiß, kann man nicht anfassen, das nach 10 Minuten....das normal?

Ja entlüften muss ich auch noch gucken, kommt mir aber komisch vor.




Es gibt keine blöden Fragen :mrgreen:



Allen schönes Wochenende *thumb* rulez

User avatar
Joachim
Gileristi
Posts: 8188
Joined: Tue Dec 31, 2002 9:10 pm
Location: Zweibrücken bzw. Landau/Pfalz
Contact:

Re: RC 600 C startet nicht

Postby Joachim » Sat Apr 11, 2015 6:09 am

diclac87 wrote:Danke für deine Antwort aber was sagt mir das jetzt?! Das ich es probieren kann....
Was unten am Rad passiert ist doch egal oder nicht....da das Bauteil oben gleich ist kommt es auch damit klar?! Oder hab ich da was übersehen


DieTachoeinheit ist bei beiden Giselas gleich.
Da die Vorderraeder aber ungleich sind, muss bei beiden Modellen eine unterschiedliche Uebersetzung des Tachoantriebs da sein.
Bei gleicher Geschwindigkeit sollte ja auch das Gleiche auf dem Tacho stehen :)
Die Anpassung findet in der Schnecke am Vorderrad statt.
Also alter Tacho weg, neuer drauf... gut ist ;)
Nummer hat sich damit erledigt.

Wenn der Luefter anspringt muesste auch der Kuehler durchstroemt werden.
Der Schalter sitzt im Kuehler. Thermostat koennte aber nicht ganz aufmachen.
Entlueften waere das erste.
Rechts am Zylinderkopf, vor der Oeffnung fuer die Kerze, sitzt eine kleine M6 6kt-Schraube
Mach mal vorsichtig (vor allem wenn der Motor heiss ist) etwas auf.

ciao Joachim
Image

Achim
Gileristi
Posts: 688
Joined: Thu Jun 28, 2007 4:18 pm

Re: RC 600 C startet nicht

Postby Achim » Sat Apr 11, 2015 9:45 am

Hallo Florian :wink:
Joachim hat deine Frage beantwortet, neuen Tacho montieren und gut ist.
Gruß Achim

Heute nochmal ne runde gedreht...vll 10 min gelaufen/ gefahren. Wurde ganz schön heiß, Anzeige kurz vor rot, denke schon das Thermostat funktioniert, lüfter angesprungen, lieber wieder abgestellt.
Kühlerrippen mega heiß, kann man nicht anfassen, das nach 10 Minuten....das normal?


... irgendwie kommt mir das bekannt vor. Du erinnerts dich an unser Gileratreffen ... :| Ich habe das gefühl, das zur Zeit einige Wapus ihren Geist aufgeben bzw. aufgegeben haben :|

diclac87
Angstbremser
Posts: 12
Joined: Mon Feb 09, 2015 8:29 pm

Re: RC 600 C startet nicht

Postby diclac87 » Wed Apr 22, 2015 8:17 pm

Tag again


Gestern wieder etwas Zeit gehabt und mal gestartet, einwandfrei. Fünf Minuten und der Kahn ist am Kochen, echt gefährlich :kacke:


Hab mal die Schrauben zum entlüften aufgemacht, eine auf der Höhe der Zündkerze und (an der Pumpe sind ja auch zwei?), bis eben Kühlflüssigkeit kam. Hat so gut wie garnichts gebracht :(



Doch mal aufmachen und nachsehen, muss wohl.



Grüße

User avatar
Dietmar
Gileristi
Posts: 1135
Joined: Sun Aug 30, 2009 11:28 am
Location: Bochum
Contact:

Re: RC 600 C startet nicht

Postby Dietmar » Wed Apr 22, 2015 9:16 pm

Hallo Florian,
da bleibt doch nur die WaPu o. Thermostat über.

Ausbauen Und checken

Gruss Dietmar
Die Strecke ist der Weg und ist dieser auch noch so verworren, sollte Er wenigstens kurvenreich sein !


Return to “gileraclub.de-Classic german language”

Who is online

Users browsing this forum: Majestic-12 [Bot] and 5 guests

cron